Здравствуйте, гость ( Вход | Регистрация )

2 страниц V  < 1 2  
Ответить в данную темуНачать новую тему
Не включается компрессор кондиционера
thaikoh
сообщение 5.4.2014, 6:30
Сообщение #21


Вставить ник


*

Группа: Пользователи
Сообщений: 47
Регистрация: 20.8.2013
Из: Красноярск
Пользователь №: 8 270
Авто:Toyota Supra (JZA80/2JZ-GTE/MT)



Со своими ECU и кондиционерами разобрался.
AC amplifier от Supra подает на 34 пин ECU сигнал земли для активации кондиционера.
AC amplifier от Aristo подает на 34 пин ECU сигнал +12 В для активации кондиционера.
Соотвественно, чтобы заставить работать amplifier и ECU от разных моделей нужно ставить реле, чтобы преобразовать сигналы земля в +12 или наоборот, в зависимости от того, что воспринимает ECU.
У меня изначально стоял ECU от Aristo147, а блок управления кондиционером (AC amplifier) от Supra, для их согласования была релешка, которая подавала на 34 пин ECU 12 вольт когда получал землю на ногу обмотки. Реле выкусил, восстановил цепь от amplifier до 34 ноги ECU и все заработало как нужно.

Сообщение отредактировал thaikoh - 5.4.2014, 8:04
Перейти в начало страницы
 
+Цитировать сообщение
Iron.
сообщение 4.4.2020, 9:18
Сообщение #22


Вставить ник


*

Группа: Пользователи
Сообщений: 23
Регистрация: 4.7.2017
Из: Владикавказ, Ростов-на-Дону
Пользователь №: 10 625
Авто:Супра



Всем привет! Подниму тему со схожей проблемой. После свапа с атмо на турбо перестал работать кондиционер. Двиг., мозг, коса с Супры без VVT-i. Система заправлена, утечек нет, напрямую компрессор работает. При нажатии на кнопку а/с на блоке климата она светится, но ничего не происходит. Посмотрел схемы и выяснил, что принцип работы следующий: нажимаем кнопку на БК (блок климата), замыкаются контакты на разъёмах оранжевых Н-12 и Н-13, приходят эти контакты на усилитель кондиционера (a/c amplifier) 3 оранжевых разъёма. Далее сигнал (минус) уходит на мозги на пин 34 а/с, сине- красный провод, с мозга с 23 пина acmg бело-зелёный провод на реле в подкапотку для включения компрессора.
У меня при включённом зажигании на 34 пин мозга приходило питание 12в , на кнопку а/с не реагировало. Полез смотреть распиновку разъёмов БК Н-12 и Н-13 и если верить схемам , то все провода почти не своих местах. Перепиновал все по схемам, подключил блок климата и тут вообще все перестало работать включая и печку, хаотично горят диоды и обдува и температуры. А вот распиновка разъёмов усилителя кондиционера бьет со схемой. Как такое может быть, у кого какие мысли, может кто схему другую выложит по этим разъёмам или сфотать у кого получится их. Может я где ошибся, но разъёмы подписаны и все по цветам собирал как в схемах.
Фото схемы прилагаю и разъёмов:

продолжение схем

Фото разъёма БК Н-12

Фото разъёма БК Н-13
Эскизы прикрепленных изображений
Прикрепленное изображение


Прикрепленное изображение


Прикрепленное изображение


Прикрепленное изображение


Прикрепленное изображение


Прикрепленное изображение

 
Перейти в начало страницы
 
+Цитировать сообщение
Iron.
сообщение 4.4.2020, 18:15
Сообщение #23


Вставить ник


*

Группа: Пользователи
Сообщений: 23
Регистрация: 4.7.2017
Из: Владикавказ, Ростов-на-Дону
Пользователь №: 10 625
Авто:Супра



С блоком климата разобрался... нашёл свою ошибку, перепиновал по схемам леворукой Супры...
Но вопрос по кондиционеру остался открытым. Не включается компрессор. На 34 пин на мозг приходит 12в , а по схеме должен быть минус. Элекровеники не подключены, стоит термовентилятор. На разъёме компрессора на всех 3х контактах масса.

Сообщение отредактировал Iron. - 4.4.2020, 18:18
Перейти в начало страницы
 
+Цитировать сообщение

2 страниц V  < 1 2
Ответить в данную темуНачать новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 



RSS Текстовая версия Сейчас: 30.10.2020, 9:21